<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"tag": ["Religion & Spirituality", "Concerts & Live Music"], "author": [], "instance": "profile", "urlname": "missa-mysteriorum-by-nancy-galbraith", "section": null, "subsection": null, "type": "event"};
      </script>
      
      <title>Missa Mysteriorum by Nancy Galbraith - Welcome to the Washington Park Profile – one of Denver's finest newspapers</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Washington Park Profile" />
      
        <script type="text/javascript">var _mp_require = {"paths": {"facebook": "\/\/connect.facebook.net\/en_US\/sdk"}, "baseUrl": "https:\/\/d2az0yupc2akbm.cloudfront.net\/vanguardistas.publicview\/4.70\/static\/", "shim": {"facebook": {"exports": "FB"}}, "config": {"js\/page_content": {"ctype": "event", "media_gallery": {"slideshowCurrent": "{current} of {total}", "slideshowStop": "Stop Slideshow", "wh_sizes": [320, 480, 720, 1080, 1280, 1440, 1920], "slideshowStart": "Start Slideshow"}, "media_support": {"slots": []}, "related_links_url": "http:\/\/washparkprofile.com\/api\/content\/0c407928-0a60-11e7-8b4d-0aea2a882f79\/get_related_links", "show_occ_paginator": false, "is_pro": true, "comments_url": "http:\/\/washparkprofile.com\/api\/content\/0c407928-0a60-11e7-8b4d-0aea2a882f79\/get_comments", "tcomments": {"subject": "Type subject here...", "email": "Email", "subject_required": "Subject required", "fb_login": " or login with Facebook", "post_success": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "content_uuid": "0c407928-0a60-11e7-8b4d-0aea2a882f79", "comment_required": "Comment required", "view_more": "View More", "your_name": "Your Name", "wrong_captchas": "Wrong Captchas", "type_comment": "Type your comment here...", "post_to_wall": "Publish comment to your Wall", "email_required": "Email required", "info_text": "All comments are moderated and generally will be posted if they are on-topic and not abusive.", "fb_logout": "Logout", "ugc_email_for_comments": false, "rss_feed": "Comment Feed", "fb_app_id": null, "name_required": "Name required", "comments": "Comments", "submit": "Submit", "post_moderated": "Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.", "type_captchas": "Enter the word from the Image", "chars_left": "characters left", "ugc_allow_comments": true, "email_invalid": "Invalid email address"}}}};</script>
<script
  id="requirejs"
  src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/require-jquery.488f008c1e806960e612a5d54463c372.js"></script>
<script>
  require = _mp_require;
  requirejs = _mp_requirejs;
  define = _mp_define;
</script>

        
      
      <meta name="description" content="Spring Concert of the Choirs, Orchestra and Organ. Concert featuring American composer Nancy Galbraith's Missa Mysteriorum, or Mass of the Mysteries. Free concert with goodwill offering."/>
      <meta name="keywords" content="Religion &amp; Spirituality,Concerts &amp; Live Music"/>
      
      

      <link href="http://washparkprofile.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Missa Mysteriorum by Nancy Galbraith - Welcome to the Washington Park Profile – one of Denver's finest newspapers" />
      <link href="http://washparkprofile.com/api/rss/flipboard.rss" rel="alternate" type="application/rss+xml" title="Missa Mysteriorum by Nancy Galbraith - Welcome to the Washington Park Profile – one of Denver's finest newspapers" />
      
      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-clean.fd70f671dca2bdafec3b5d60308fed90.css"/>
      <link rel="stylesheet" type="text/css" href="http://washparkprofile.com/api/design-3c5b87813817eb8e9f086ee96c865a67/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.a5bb0451e525d61c08accd491caef2bd.js" async="true"></script>
      <link rel="shortcut icon" href="http://washparkprofile.com/api/design-3c5b87813817eb8e9f086ee96c865a67/WPP%20Faviconv3.png"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-63792801-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('66632697/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
  googletag.defineSlot('66632697/mp_wallpaper_right', [160, 600], 'wallpaper_right').defineSizeMapping(wallpaper_right_mapping).addService(googletag.pubads());
  googletag.defineSlot('66632697/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('66632697/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('66632697/mp_wallpaper_left', [160, 600], 'wallpaper_left').defineSizeMapping(wallpaper_left_mapping).addService(googletag.pubads());
  googletag.defineSlot('66632697/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:url" content="http://washparkprofile.com/api/content/0c407928-0a60-11e7-8b4d-0aea2a882f79/"/><meta property="og:title" content="Missa Mysteriorum by Nancy Galbraith"/><meta property="og:description" content="Spring Concert of the Choirs, Orchestra and Organ. Concert featuring American composer Nancy Galbraith's Missa Mysteriorum, or Mass of the Mysteries. Free concert with goodwill offering."/><meta property="og:type" content="article"/><meta property="og:image" content="http://washparkprofile.com/api/design-3c5b87813817eb8e9f086ee96c865a67/WPPSocialMediaIcon1.png"/><meta property="og:site_name" content="Welcome to the Washington Park Profile – one of Denver's finest newspapers"/>
      <meta property="article:published_time" content="2017-03-16T09:49:02.514402"/><meta property="article:tag" content="Concerts &amp; Live Music"/><meta property="article:tag" content="Religion &amp; Spirituality"/>
      

      
      <link rel="apple-touch-icon" href="http://washparkprofile.com/api/design-3c5b87813817eb8e9f086ee96c865a67/WPPSocialMediaIcon1.png" />
      

      

      
      
      
      <script src="http://washparkprofile.com/api/design-3c5b87813817eb8e9f086ee96c865a67/header.js"></script>
      <div align="center"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Leaderboard for Top -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-6083170386722893"
     data-ad-slot="6558090963"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />

    </head>
  <body class="yui-skin-sam mp-type-event">

    <div id="body">
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    <div class="body">
      <div id="canvas">
        <div id="section_website">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads"><div class="topads">

            <div id="topad1"><div class="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div></div>

            

          </div></div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="005811176666430154548:zazbtirzxfu" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://washparkprofile.com/advertise">Advertise</a>
        
            <a href="http://washparkprofile.com/about">About</a>
        
            <a href="http://washparkprofile.com/buy-local-denver-metro/home-sweet-home">Home Sweet Home</a>
        
            <a href="/directory/">Service Directory</a>
        
    </div>
    <div class="chicklets">
        Get Social
        <a href="https://www.facebook.com/pages/WASHINGTON-PARK-PROFILE/140073302674815?fref=ts" class="chicklet facebook" target="_blank">facebook</a>
        <a href="https://twitter.com/washparkprofile" class="chicklet twitter" target="_blank">twitter</a>
        <a href="https://plus.google.com/110562079578961860273" class="chicklet gplus" target="_blank" rel="publisher">google_plus</a>
        <a href="https://www.linkedin.com/company/washington-park-profile" class="chicklet linkedin" target="_blank">linkedin</a>
        <a href="https://www.instagram.com/washparkprofile" class="chicklet instagram" target="_blank">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://washparkprofile.com" title="Welcome to the Washington Park Profile – one of Denver's finest newspapers"><img src="http://washparkprofile.com/api/design-3c5b87813817eb8e9f086ee96c865a67/Profile-sample-web-header-4-7.png" class="standard" alt="Welcome to the Washington Park Profile – one of Denver's finest newspapers" title="Welcome to the Washington Park Profile – one of Denver's finest newspapers" />
    <meta id="logo-url" itemprop="url" content="http://washparkprofile.com/api/design-3c5b87813817eb8e9f086ee96c865a67/Profile-sample-web-header-4-7.png" />
    <meta id="logo-width" itemprop="width" content="945" />
    <meta id="logo-height" itemprop="height" content="127" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://washparkprofile.com/api/design-3c5b87813817eb8e9f086ee96c865a67/WPP-LOGO-4-2015-MP.png" class="responsive" alt="Welcome to the Washington Park Profile – one of Denver's finest newspapers" title="Welcome to the Washington Park Profile – one of Denver's finest newspapers" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_wash-park-profile-news">
	<a href="http://washparkprofile.com/wash-park-profile-news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_government">
        <a href="http://washparkprofile.com/wash-park-profile-news/government">Government</a>
      </li>
      <li class="menu_subsection_business">
        <a href="http://washparkprofile.com/wash-park-profile-news/business">Business</a>
      </li>
      <li class="menu_subsection_education">
        <a href="http://washparkprofile.com/wash-park-profile-news/education">Education</a>
      </li>
      <li class="menu_subsection_opinion">
        <a href="http://washparkprofile.com/wash-park-profile-news/opinion">Opinion</a>
      </li>
      <li class="menu_subsection_sports">
        <a href="http://washparkprofile.com/wash-park-profile-news/sports">Sports</a>
      </li>
      <li class="menu_subsection_arts">
        <a href="http://washparkprofile.com/wash-park-profile-news/arts">Arts</a>
      </li>
      <li class="menu_subsection_people">
        <a href="http://washparkprofile.com/wash-park-profile-news/people">People</a>
      </li>
      <li class="menu_subsection_seniors">
        <a href="http://washparkprofile.com/wash-park-profile-news/seniors">Seniors</a>
      </li>
      <li class="menu_subsection_gardening">
        <a href="http://washparkprofile.com/wash-park-profile-news/gardening">Gardening</a>
      </li>
      <li class="menu_subsection_end menu_subsection_lifestyle">
        <a href="http://washparkprofile.com/wash-park-profile-news/lifestyle">Lifestyle</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_washington-park-profile-arts-events-calendar">
	<a href="/search/event/upcoming-events/index.html">Calendar</a>
    
  </li>
  <li class="menu_section_buy-local-denver-metro">
	<a href="http://www.washparkprofile.com/buy-local-denver-metro/buy-local">Buy Local<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_advertisers">
        <a href="/search/location/advertisers">Advertisers</a>
      </li>
      <li class="menu_subsection_Washington-Park-Profile-classifieds">
        <a href="http://washparkprofile.com/buy-local-denver-metro/Washington-Park-Profile-classifieds">Classifieds</a>
      </li>
      <li class="menu_subsection_dining-guide">
        <a href="http://washparkprofile.com/downloads/1602/download/1702-Dining-Guide.pdf">Dining Guide</a>
      </li>
      <li class="menu_subsection_home-sweet-home">
        <a href="http://washparkprofile.com/buy-local-denver-metro/home-sweet-home">Home Sweet Home</a>
      </li>
      <li class="menu_subsection_end menu_subsection_Washington-Park-Profile-Directory">
        <a href="/directory/">Service Directory</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_about-Washington-Park-Profile">
	<a href="/about">About</a>
    
  </li>
  <li class="menu_section_contact-us">
	<a href="/contact-us/contact-us">Contact</a>
    
  </li>
  <li class="menu_section_distromap">
	<a href="/search/location/distromap/#letter_filter=A&amp;ord=last_modified">Distribution</a>
    
  </li>
  <li class="menu_section_end menu_section_publications">
	<a href="http://washparkprofile.com/publications">Publications</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://washparkprofile.com">Home</a> <a href="http://washparkprofile.com/events/missa-mysteriorum-by-nancy-galbraith/">Missa Mysteriorum by Nancy Galbraith</a></div>
        

   
<div id="pagetype_event">








  <div id="main" itemscope="" itemtype="http://schema.org/Event">



          <header><div id="title">
            <meta itemprop="name" content="Missa Mysteriorum by Nancy Galbraith" />
            
            
            <h1>Missa Mysteriorum by Nancy Galbraith</h1>
            
            
          </div>
          <div class="eventinfos">
              <p>
      <span class="event_occs">
            <span class="datetime">
<time itemprop="startDate" datetime="2017-04-30T16:00:00">Apr 30, 2017 4:00 PM</time> to <time itemprop="endDate" datetime="2017-04-30T17:30:00">5:30 PM</time>
  <span class="add2cal_icons">
      
           <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Missa%20Mysteriorum%20by%20Nancy%20Galbraith&amp;dates=20170430T220000Z/20170430T233000Z&amp;sprop=website:washparkprofile.com&amp;location=Montview%20Boulevard%20Presbyterian%20Church%2C%201980%20Dahlia%20St.%2C%20Denver%2C%20Colorado%2080220" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.70/static/images/socialmedia/google.gif" alt="Google Calendar  - Missa Mysteriorum by Nancy Galbraith - 2017-04-30 16:00:00" class="calendaricon" title="Add to Google Calendar" /></a>
      
           <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=Missa%20Mysteriorum%20by%20Nancy%20Galbraith&amp;st=20170430T220000Z&amp;dur=0130&amp;url=http://washparkprofile.com/events/missa-mysteriorum-by-nancy-galbraith/&amp;in_loc=Montview%20Boulevard%20Presbyterian%20Church%2C%201980%20Dahlia%20St.%2C%20Denver%2C%20Colorado%2080220" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.70/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - Missa Mysteriorum by Nancy Galbraith - 2017-04-30 16:00:00" class="calendaricon" title="Add to Yahoo Calendar" /></a>
      
           <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=Missa%20Mysteriorum%20by%20Nancy%20Galbraith&amp;dtstart=20170430T220000Z&amp;dtend=20170430T233000Z&amp;location=Montview%20Boulevard%20Presbyterian%20Church%2C%201980%20Dahlia%20St.%2C%20Denver%2C%20Colorado%2080220" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.70/static/images/socialmedia/windows.gif" alt="Hotmail / Windows Live Calendar - Missa Mysteriorum by Nancy Galbraith - 2017-04-30 16:00:00" class="calendaricon" title="Add to Hotmail / Windows Live Calendar" /></a>
      
           <a href="/events/missa-mysteriorum-by-nancy-galbraith/occ/missa-mysteriorum-by-nancy-galbraith_20170430T160000.ics"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.70/static/images/socialmedia/ical.gif" alt="iCalendar - Missa Mysteriorum by Nancy Galbraith - 2017-04-30 16:00:00" class="calendaricon" title="Download iCalendar file" /></a>
      
  </span></span>

    </span>
    </p>
    
          
            <p itemprop="location" itemscope itemtype="http://schema.org/Place"><a href="http://washparkprofile.com/locations/montview-presbyterian-church/" class="loc_title"><span
                      itemprop="name"
                    >Montview Boulevard Presbyterian Church</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="39.7467561512"/>
                  <meta itemprop="longitude" content="-104.931463515"/>
                </span>
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">1980 Dahlia St.</span>, <span itemprop="addressLocality">Denver</span>, <span itemprop="addressRegion">Colorado</span> <span itemprop="postalCode">80220</span></span></span></p>
                
    </div>
          <div id="pageinfos" class="pageinfos">
    
    <time datetime="2017-03-16T09:49:02.514402">
    <p class="date">March 16, 2017</p>
    <p class="time">9:49 AM</p></time>   
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<div class="tools">
    
    
    
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
    
</div>

<article id="article_content">

    

    <div id="content" class="carousel content no_js" data-transition="content">


     <div>
    
    <p class="lead"><strong>Sun Apr 30               </strong>Missa Mysteriorum by Nancy Galbraith</p>&#13;
&#13;
<p><strong>4 to 5:30 p.m.            </strong>Spring Concert of the Choirs, Orchestra and Organ</p>&#13;
&#13;
<p>Of Montview Boulevard Presbyterian Church</p>&#13;
&#13;
<p>Montview Boulevard Presbyterian Church Sanctuary</p>&#13;
&#13;
<p>1980 Dahlia Street @Montview Boulevard, Park Hill, 80220</p>&#13;
&#13;
<p>Concert featuring American composer Nancy Galbraith’s <strong><em>Missa Mysteriorum</em></strong>, or Mass of the Mysteries, brings this 21st century American composer to Denver to debut her new orchestral setting for her jazz mass. Free concert with goodwill offering. Music director Adam Waite conducting.</p>
    
    

    </div>



    </div>


  <div class="eventinfos">
  <h5>Info</h5>

      
            <p itemprop="location" itemscope itemtype="http://schema.org/Place"><label class="location">Location</label><a href="http://washparkprofile.com/locations/montview-presbyterian-church/" class="loc_title"><span
                      itemprop="name"
                    >Montview Boulevard Presbyterian Church</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="39.7467561512"/>
                  <meta itemprop="longitude" content="-104.931463515"/>
                </span>
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">1980 Dahlia St.</span>, <span itemprop="addressLocality">Denver</span>, <span itemprop="addressRegion">Colorado</span> <span itemprop="postalCode">80220</span></span></span> <a href="http://washparkprofile.com/locations/montview-presbyterian-church/" class="view_map">View Map</a></p>
                    
      

        <p>
        <div class="mp_tag_cat_1">
            <label class="">Event Type</label>
            <span class="concerts_live_music">Concerts &amp; Live Music</span>, <span class="religion">Religion &amp; Spirituality</span>
        </div>
        </p>

      
    
    
    
    
    <p>
      <label class="dates">Date &amp; Time</label>
    
      <span class="event_occs" id="event_occs">
          
                  <span class="datetime">
<time itemprop="startDate" datetime="2017-04-30T16:00:00">Apr 30, 2017 4:00 PM</time> to <time itemprop="endDate" datetime="2017-04-30T17:30:00">5:30 PM</time>
  <span class="add2cal_icons">
      
           <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Missa%20Mysteriorum%20by%20Nancy%20Galbraith&amp;dates=20170430T220000Z/20170430T233000Z&amp;sprop=website:washparkprofile.com&amp;location=Montview%20Boulevard%20Presbyterian%20Church%2C%201980%20Dahlia%20St.%2C%20Denver%2C%20Colorado%2080220" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.70/static/images/socialmedia/google.gif" alt="Google Calendar  - Missa Mysteriorum by Nancy Galbraith - 2017-04-30 16:00:00" class="calendaricon" title="Add to Google Calendar" /></a>
      
           <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=Missa%20Mysteriorum%20by%20Nancy%20Galbraith&amp;st=20170430T220000Z&amp;dur=0130&amp;url=http://washparkprofile.com/events/missa-mysteriorum-by-nancy-galbraith/&amp;in_loc=Montview%20Boulevard%20Presbyterian%20Church%2C%201980%20Dahlia%20St.%2C%20Denver%2C%20Colorado%2080220" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.70/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - Missa Mysteriorum by Nancy Galbraith - 2017-04-30 16:00:00" class="calendaricon" title="Add to Yahoo Calendar" /></a>
      
           <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=Missa%20Mysteriorum%20by%20Nancy%20Galbraith&amp;dtstart=20170430T220000Z&amp;dtend=20170430T233000Z&amp;location=Montview%20Boulevard%20Presbyterian%20Church%2C%201980%20Dahlia%20St.%2C%20Denver%2C%20Colorado%2080220" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.70/static/images/socialmedia/windows.gif" alt="Hotmail / Windows Live Calendar - Missa Mysteriorum by Nancy Galbraith - 2017-04-30 16:00:00" class="calendaricon" title="Add to Hotmail / Windows Live Calendar" /></a>
      
           <a href="/events/missa-mysteriorum-by-nancy-galbraith/occ/missa-mysteriorum-by-nancy-galbraith_20170430T160000.ics"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.70/static/images/socialmedia/ical.gif" alt="iCalendar - Missa Mysteriorum by Nancy Galbraith - 2017-04-30 16:00:00" class="calendaricon" title="Download iCalendar file" /></a>
      
  </span></span>

        
    </span>
    </p>
    
    <div class="pagination gone">
      <a rel="prev" class="prev hidden">Previous</a>
      <a rel="next" class="next hidden">Next</a>
    </div>
    
    
    </div>



    
</article>



<div id="bottompageinfos" class="pageinfos">
    
    
    <time datetime="2017-03-16T09:49:02.514402">
    <p class="date">March 16, 2017</p>
    <p class="time">9:49 AM</p>
    </time>   
</div>



<div id="related"></div>

<div id="comments"></div>

  </div>


  <div id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_location_search">
<script type="text/javascript" src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.70/static/js/support/sprocket_support.js"></script>
<script type="text/javascript" src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.70/static/js/support/support.js"></script>

<script>trans_loc_dict = {"selectAllString": "All", "selectMakeSelectionString": "Make selection above"};</script>

<div class="form">
<form action="http://washparkprofile.com/search/goto_location_search" name="sprocket_homepage_904_form" method="POST">
	<input type="hidden" name="searchid" value="sprocket_homepage_904" />
<div class="title">
  <h3 class="sidebar-title">Location Search</h3>
    
</div>

	<p class="description"></p>
    <fieldset>
    
	    
		
			<input type="hidden" value="location-search-sample" name="sprocket_homepage_904_search" />
		
	</fieldset>
	<fieldset id="sprocket_homepage_904_feature_set" style="display:none;">
	<label id="sprocket_homepage_904_feature_label">Feature</label>
			<select name="sprocket_homepage_904_feature">
	    	  <option value="">All</option>
			</select>
	</fieldset>
	<fieldset id="sprocket_where_sprocket_homepage_904_15">
	<label>Where</label>
			<select name="sprocket_homepage_904_quicklink" onchange="loadZones('sprocket_homepage_904_form','15','sprocket_homepage_904', trans_loc_dict['selectMakeSelectionString'])">
	    	  <option value="">All</option>
			</select>
			<select class="quicklinks2" name="sprocket_homepage_904_zone">
					<option></option>
				</select>
	</fieldset>
	<fieldset>
		<button class="submit" type="submit" value="None">Find</button>
	</fieldset>
</form>
</div>

<script type="text/javascript">
if (QL === undefined) {
    var QL = [];
}    
if (regQL === undefined) {
    var regQL = [];
}    

if (MZ === undefined) {
    var MZ = [];
}    
if (regMZ === undefined) {
    var regMZ = [];
}    

if (FT === undefined) {
    var FT = [];
}    
if (regFT === undefined) {
    var regFT = [];
}    
if (UM === undefined) {
    var UM = [];
}    

MZ[15] = {"location-search-sample": []};
regMZ['sprocket_homepage_904'] = new Array();

FT[15] = {"location-search-sample": [["Location Type", [["43_599", "Architectural Salvage"], ["43_580", "Builders"], ["43_554", "Carpentry"], ["43_643", "Cemetery"], ["43_615", "Chimney"], ["43_466", "Construction"], ["43_597", "Electrical"], ["43_528", "Fabrics, Upholstery & Window Treatments"], ["43_642", "Funeral Home"], ["43_494", "Gardening & Landscaping"], ["43_587", "Handyman"], ["43_544", "Home Services"], ["43_502", "Housekeeping"], ["43_609", "Jeweler"], ["43_534", "Moving/Hauling"], ["43_485", "Paint, Plaster & Wallcovering Contractors"], ["43_585", "Personal Services"], ["43_532", "Personal Training"], ["43_513", "Pets"], ["43_537", "Plumbing"], ["43_571", "Remodel"], ["43_540", "Repair/Restorative Services"], ["43_557", "Windows & Doors"]]]]};
regFT['sprocket_homepage_904'] = new Array();

QL[15] = {};
regQL['sprocket_homepage_904'] = new Array();

UM[15] = {"location-search-sample": true};
</script>
	
<script type="text/javascript">loadQuickLinks('sprocket_homepage_904_form','15','sprocket_homepage_904', trans_loc_dict['selectMakeSelectionString'], trans_loc_dict['selectAllString']);</script>
</div>


  <div class="sprocket sprocket_image"><a href="https://issuu.com/washparkprofile/docs/1703-profile_all" target="_blank" title="Explore Our Flipbook"><img class="thumbnail" title="Explore Our Flipbook" alt="Explore Our Flipbook" src="http://washparkprofile.com/downloads/1679/download/Profile_March_2017.jpg?cb=73f7e1d11c92d3d338dcafc3358f8409"/></a></div>


  <div class="sprocket sprocket_manuallist ">
<div class="title">
  <h3 class="sidebar-title">Neighborhoods</h3>
    
</div>


    <ul data-seed="0" data-sprocket_id="16" data-url="http://washparkprofile.com/api/list_sprocket/16/get_sprocket_data" id="mp_list_sprocket_16">
    </ul>
    
</div>


</div>

    
  </div>
  </div>

  




        <div id="bottom"><div class="bottom">
          <div id="bottomads"><div class="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div></div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="/">Home</a>
    
  </li>
  <li class="menu_section_wash-park-profile-news">
	<a href="http://washparkprofile.com/wash-park-profile-news">News<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_government">
        <a href="http://washparkprofile.com/wash-park-profile-news/government">Government</a>
      </li>
      <li class="menu_subsection_business">
        <a href="http://washparkprofile.com/wash-park-profile-news/business">Business</a>
      </li>
      <li class="menu_subsection_education">
        <a href="http://washparkprofile.com/wash-park-profile-news/education">Education</a>
      </li>
      <li class="menu_subsection_opinion">
        <a href="http://washparkprofile.com/wash-park-profile-news/opinion">Opinion</a>
      </li>
      <li class="menu_subsection_sports">
        <a href="http://washparkprofile.com/wash-park-profile-news/sports">Sports</a>
      </li>
      <li class="menu_subsection_arts">
        <a href="http://washparkprofile.com/wash-park-profile-news/arts">Arts</a>
      </li>
      <li class="menu_subsection_people">
        <a href="http://washparkprofile.com/wash-park-profile-news/people">People</a>
      </li>
      <li class="menu_subsection_seniors">
        <a href="http://washparkprofile.com/wash-park-profile-news/seniors">Seniors</a>
      </li>
      <li class="menu_subsection_gardening">
        <a href="http://washparkprofile.com/wash-park-profile-news/gardening">Gardening</a>
      </li>
      <li class="menu_subsection_end menu_subsection_lifestyle">
        <a href="http://washparkprofile.com/wash-park-profile-news/lifestyle">Lifestyle</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_washington-park-profile-arts-events-calendar">
	<a href="/search/event/upcoming-events/index.html">Calendar</a>
    
  </li>
  <li class="menu_section_buy-local-denver-metro">
	<a href="http://www.washparkprofile.com/buy-local-denver-metro/buy-local">Buy Local<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_advertisers">
        <a href="/search/location/advertisers">Advertisers</a>
      </li>
      <li class="menu_subsection_Washington-Park-Profile-classifieds">
        <a href="http://washparkprofile.com/buy-local-denver-metro/Washington-Park-Profile-classifieds">Classifieds</a>
      </li>
      <li class="menu_subsection_dining-guide">
        <a href="http://washparkprofile.com/downloads/1602/download/1702-Dining-Guide.pdf">Dining Guide</a>
      </li>
      <li class="menu_subsection_home-sweet-home">
        <a href="http://washparkprofile.com/buy-local-denver-metro/home-sweet-home">Home Sweet Home</a>
      </li>
      <li class="menu_subsection_end menu_subsection_Washington-Park-Profile-Directory">
        <a href="/directory/">Service Directory</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_about-Washington-Park-Profile">
	<a href="/about">About</a>
    
  </li>
  <li class="menu_section_contact-us">
	<a href="/contact-us/contact-us">Contact</a>
    
  </li>
  <li class="menu_section_distromap">
	<a href="/search/location/distromap/#letter_filter=A&amp;ord=last_modified">Distribution</a>
    
  </li>
  <li class="menu_section_end menu_section_publications">
	<a href="http://washparkprofile.com/publications">Publications</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav"><div class="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://washparkprofile.com/advertise">Advertise</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://washparkprofile.com/about">About</a>
  </li>
</ul>

    </div></div>
  
  

  <div id="copyright">
    <p>Denver Metro Media | All rights reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div></div>

      </div>
      </div>
      </div>
      </div>
    </div>
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
  
  
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_list_sprocket&quot;: true, &quot;_mp_page_content&quot;: {&quot;ctype&quot;: &quot;event&quot;, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;media_support&quot;: {&quot;slots&quot;: []}, &quot;related_links_url&quot;: &quot;http://washparkprofile.com/api/content/0c407928-0a60-11e7-8b4d-0aea2a882f79/get_related_links&quot;, &quot;show_occ_paginator&quot;: false, &quot;is_pro&quot;: true, &quot;comments_url&quot;: &quot;http://washparkprofile.com/api/content/0c407928-0a60-11e7-8b4d-0aea2a882f79/get_comments&quot;, &quot;tcomments&quot;: {&quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;0c407928-0a60-11e7-8b4d-0aea2a882f79&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;fb_app_id&quot;: null, &quot;name_required&quot;: &quot;Name required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;ugc_allow_comments&quot;: true, &quot;email_invalid&quot;: &quot;Invalid email address&quot;}}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/list_sprocket.73cb26a42c5d39d660355c9b87be078e.js" id="_mp_list_sprocket"></script><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.a418807edf3c7227fe920df989cc879f.js" data-config="{&quot;ctype&quot;: &quot;event&quot;, &quot;media_gallery&quot;: {&quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;}, &quot;media_support&quot;: {&quot;slots&quot;: []}, &quot;related_links_url&quot;: &quot;http://washparkprofile.com/api/content/0c407928-0a60-11e7-8b4d-0aea2a882f79/get_related_links&quot;, &quot;show_occ_paginator&quot;: false, &quot;is_pro&quot;: true, &quot;comments_url&quot;: &quot;http://washparkprofile.com/api/content/0c407928-0a60-11e7-8b4d-0aea2a882f79/get_comments&quot;, &quot;tcomments&quot;: {&quot;subject&quot;: &quot;Type subject here...&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;0c407928-0a60-11e7-8b4d-0aea2a882f79&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;ugc_email_for_comments&quot;: false, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;fb_app_id&quot;: null, &quot;name_required&quot;: &quot;Name required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;ugc_allow_comments&quot;: true, &quot;email_invalid&quot;: &quot;Invalid email address&quot;}}" id="_mp_page_content"></script>

  </body>
</html>
